Is My Serv-U Installation Affected by the Heartbleed OpenSSL bug? - KB Article #2156Related Articles --
Is my Serv-U installation affected by the Heartbleed.com OpenSSL security bug?
Serv-U is officially UNAFFECTED due to the fact that we are currently using OpenSSL 0.9.8.
According to the announcement of the Heartbleed bug \ CVE-2014-0160, the following OpenSSL libraries are affected:
- OpenSSL 1.0.1 through 1.0.1f (inclusive) are vulnerable
- OpenSSL 1.0.1g is NOT vulnerable
- OpenSSL 1.0.0 branch is NOT vulnerable
- OpenSSL 0.9.8 branch is NOT vulnerable